Cult Labs

Go Back   Cult Labs > Entertainment > Television

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 24th October 2017, 01:13 PM
Ex-member
 
Join Date: Jul 2017
Default Set Top Boxes (Virgin)

At present I have 2 Virgin TiVo boxes and I will be upgrading to the newer V6 box.

1 Tivo box was brought from our old house and the other box was given by Virgin when we were reconnected up again.

The Tivo box that was brought from our old house still had programmes recorded on there but when I tried to hook it up to watch them all I get is a Blue light flashing so it is not starting up as it did before so anyone know why?

Also Are Tivo boxes deactivated once you change over to another box?

Thanks in advance.
Reply With Quote
Reply  

Like this? Share it using the links below!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Our goal is to keep Cult Labs friendly. If you feel discouraged from posting by certain members' behaviour then you can e-mail us in complete confidence.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
All forum posts are contributed by members of the site; Cult Labs cannot take responsibility for all content posted on the site. If you have an issue with content posted on the site please click the 'report post' button.
Copyright © 2014 Cult Laboratories Ltd. All rights reserved.